OSL DS Exchange - Unplanned Maintenance
Incident Report for OSL Digital Securities
Resolved
This incident has been resolved.
Posted Mar 10, 2022 - 09:53 HKT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2022 - 09:52 HKT
Update
We are continuing to investigate this issue.
Posted Mar 10, 2022 - 09:52 HKT
Investigating
We are currently investigating this issue.
Posted Mar 10, 2022 - 09:51 HKT
This incident affected: OSL Exchange (User Interface, REST API).