OSL DS Exchange - Unscheduled Maintenance
Incident Report for OSL Digital Securities
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 10:54 HKT
Investigating
OSL DS undergoing Unscheduled Maintenance that will result in a service outage.
Posted Sep 22, 2023 - 08:22 HKT
This incident affected: OSL Exchange (User Interface, REST API, FIX API) and OSL iRFQ (User Interface, REST API).