OSLDS iRFQ - Unplanned Maintenance

Incident Report for OSL Digital Securities

Resolved

This incident has been resolved.
Posted Feb 19, 2024 - 08:13 HKT

Investigating

OSL undergoing unplanned maintenance that will result in a service outage.
Posted Feb 19, 2024 - 07:51 HKT
This incident affected: OSL iRFQ (User Interface, REST API).