OSLDS iRFQ - Unplanned Maintenance

Incident Report for OSL Digital Securities

Resolved

This incident has been resolved.
Posted Apr 06, 2022 - 19:17 HKT

Monitoring

the fix has been implemented at 18:55 HKT and we are monitoring.
Posted Apr 06, 2022 - 19:00 HKT

Identified

The Issue has been identified at 18:15HKT and a fix is being implemented
Posted Apr 06, 2022 - 18:28 HKT

Investigating

OSLDS undergoing unplanned maintenance on Brokerage that will result in a service outage.
Posted Apr 06, 2022 - 18:06 HKT
This incident affected: OSL iRFQ (User Interface).