Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 19, 2025 - 07:00 HKT
Scheduled
As part of our ongoing commitment to providing the best service possible, OSL will conduct an internal infrastructure upgrade on Wednesday, March 19, 2025.
While every effort will be made to minimize service disruption, a scheduled downtime will be necessary to perform the exercise safely.
On Wednesday, March 19, 2025, between 07:00 and 07:30 HKT (UTC+8), the following services will be affected: - Deposits and withdrawals of virtual assets will be suspended. - All brokerage trading will be suspended.
The final timing and exact nature of the impact/interruptions are subject to change as we finalise the plans.
We apologize for any inconvenience this may cause and appreciate your understanding. If you have any questions or concerns, please reach out to us, and we will keep you updated on the schedule.
Posted Mar 19, 2025 - 07:00 HKT
This scheduled maintenance affected: Digital Currency Funding (Bitcoin (BTC), Ether (ETH), Blockchain Capital Token (BCAP), BAT, COMP, AAVE, LINK, UNI, GRT, BCH, LTC, USDC, USDT, TON, SOL) and OSL iRFQ (User Interface, REST API).