Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 30, 2022 - 17:45 HKT
Scheduled
OSL is pleased to support Ethereum Foundation’s upcoming “Grey Glacier” Hard Fork on Thursday, June 30, 2022 17:45 HKT at block number 15050000.
During the upgrade, making a “Deposits” and “Withdrawal” of Ethereum (ETH) and ERC-20 tokens on OSL DS will be temporarily suspended. The exact upgrade time is subject to change due to variable block times.
Trading in Ethereum and ERC-20 tokens will not be affected during this period, for traders with pre-funded accounts, however, please excuse possible delays in settlements and transfers.
Process your “Deposits” or “Withdrawal” in the impacted tokens ahead of the suspension to avoid any inconvenience.
As outlined in your Trading Agreement with OSL DS, we may at our discretion determine not to support any new virtual assets created or forked protocol as a result of this type of event.
We have determined not to support the minority forked chain resulting from this Ethereum Hard Fork and therefore will not be in a position to take delivery or credit customers with the alternative forked coins. Should you wish to receive these forked assets, please consider withdrawing to a private wallet.
Should you have any questions or are uncertain about your course of action please contact support.ds@osl.com for assistance.
Posted Jun 30, 2022 - 15:07 HKT
This scheduled maintenance affected: Digital Currency Funding (Ether (ETH), Blockchain Capital Token (BCAP), BAT, COMP, AAVE, LINK, UNI, GRT, USDC).