Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 12, 2023 - 12:00 HKT
Scheduled
Please note that the OSL Digital Securities will be under Scheduled Maintenance on Thursday, October 12, 2023.
The affected service : Virtual Asset deposit and withdrawal services Time period : Oct 12th 2023 , 12:00 - 14:00 HKT (GMT+08).
How will the system maintenance affect you? Processing of withdrawals or deposits of Virtual Assets may be delayed during this period. There will not be any impact on trading, and no impact to fiat withdrawals and deposits.
We appreciate your understanding and support, should you have any questions, please email us at support.ds@osl.com
Posted Oct 11, 2023 - 14:43 HKT
This scheduled maintenance affected: Digital Currency Funding (Bitcoin (BTC), Ether (ETH), Blockchain Capital Token (BCAP), BAT, COMP, AAVE, LINK, UNI, GRT, BCH, LTC, USDC, USDT).